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Main Meeting Reports

(Due to time constraints during a suddenly busy month, your newsletter editor 
was not able to complete the Double Click newsletter for March. So, we’ll catch up 
with this double issue.)

In addition to the usual “Beginners’ Session,” the Q&A session and the main 
presentation, our March and April meetings included the annual DC election 
proceedings. In addition, the March meeting featured the quarterly special 
“Super Raffle,” this time offering two fifth generation video iPods.



Beginners Session (March) – Notes by Steve Parker

Customizing Finder Windows and Views

Mac OS X provides numerous ways to set up how it works so you can use 
your Mac the way you want to. 

Set up the Default Finder Window
It can be convenient to have each Finder window open with predictable fea-
tures (same size window, which view, etc.). You can customize these fea-
tures by creating a default Finder window. To set up the default Finder win-
dow, follow these steps: 

1. First start with a clean slate by closing all open Finder windows.

2. Next, open a new Finder window by choosing:
 File > New Finder Window (or by using the keyboard shortcut: 

Command-N).

3. Adjust the window size by dragging its lower right corner. (This is im-
portant. If you don’t change the window size, your other changes might 
not be preserved when you close the window.) Choose a size that’s 
comfortable. Consider a size that’s large enough for the view you will 
work in (icon, list or column) but not so large that you can’t open two 
Finder windows at once without changing the height of either one.

4. Adjust the window’s position on the desktop by dragging it by its title 
bar. 

5. Set the view: icon view, list view, or column view. In case you have 
made a previous change, choose Finder > Preferences (Command,). 
Then click the General icon. Check to see if the box is checked for 
Open New Windows in Column View. (If you don’t, new Finder win-
dows will always open in column view.) Then decide if you want this 
feature or not by checking or unchecking the box.

6. Now set your desired view type by going to the Finder’s View menu and 
choosing View > as Icons, View > as List, or View > as Columns.



7. Customize the viewing options by choosing View > Show View Op-
tions (keyboard shortcut: Command-J) and set any other preferences 
you like. It’s helpful to do this now, because one of your choices, text 
size, can affect adjustments you may want to make later in this step.

8. Column View Adjustments. In Column view, you see the hierarchy for a 
selected item in a series of adjacent columns. When an item is clicked in 
one column, its contents are shown in the next column. For example, if 
you click a folder in one column, its contents will be shown in the next 
column. 

 Preview Column. This is the right-most column in the group. It displays 
information about the currently selected file, such as its size and modifi-
cation date. It also responds to the scroll wheel if needed. It also has a 
More Info button that lets you bring up the file’s Get Info window. 

 Column Width. To set the column width, hold down the Option key and 
drag the size widget at the bottom of a column separator. (Dragging the 
size widget without the Option key sets the size of only that one col-
umn, and is temporary.) Try to make the columns fit evenly into the 
window without sacrificing legibility. (If an occasional filename is too 
long, you can see a tooltip showing its full name by hovering the pointer 
over its name while pressing Option key.)

9. Icon View and List View. When you have chosen View > Show View 
Options), you must select a radio button to indicate whether your 
choices apply to This window only or All windows. That’s confusing, 
but This window only in this context means precisely the default 
Finder window, the very thing whose appearance we’re determining—so 
it’s what you want.

 In the case of list view only, use the view options window to specify 
which columns should appear.

 If you prefer list view, then after dismissing the view options window, 
adjust the width of the columns, directly in the default Finder window, 
by dragging the edge of a column header. You can also specify the sort 
order (A to Z, largest to smallest, etc.) by clicking a column header. (To 
reverse the order, click the same column header again.)



10. Now, without doing anything else, close the default Finder window.

From now on, whenever you open a new window in the Finder, it will have 
the size, position, and style of the window you just closed.

Limits to Customizing Finder Windows. Unfortunately, there are rather se-
vere limits as to how far you can customize Finder windows by this tech-
nique. For example, if you prefer list view, you can set the default Finder 
window (the one that appears when you press Command-N) to be in list 
view; but you cannot specify that you want every Finder window you ever 
open to be in list view. Thus, if you click the Music icon in a Finder window 
sidebar, you may find that the Music folder opens in icon view, and there is 
no setting by which you can prevent this.

Opening Finder Windows
There are a variety of ways to open new windows in the Finder. 

Use the Finder’s File Menu. Simply click on the File menu, and select New 
Finder Window.

Use the Keyboard Shortcut. Press the Command and N keys at the same 
time (Command-N). Press the modifier key, Command, first before press-
ing the N key. 

Double-click on a Folder Icon. Rather than opening the contents of the 
folder in a new window, double-clicking on a folder’s icon will show its con-
tents in the same window, replacing what was there previously. If you pre-
fer to see the folder’s contents in a new window, there are two options:

Open New Window & Keep Previous One Open. Hold down the Command 
key while double-clicking on the folder’s icon to open the folder’s contents 
in a new window while also keeping the previous window open. 

Open New Window & Close The Previous One. Hold down the Option key 
while double-clicking on the folder’s icon to open the folder’s contents in a 
new window and to close the previous window.

Next month, we’ll examine some additional ways to customize Mac OS X.

--Steve Parker



Beginners Session (April) – Notes by Steve Parker

Customizing Mac OS X

In April, we continued to look at various ways to set up Mac OS X so that 
you can use your Mac the way you want to. 

Set up the Desktop

The desktop has been a key component of the Mac experience from the be-
ginning. It’s the area that you see behind the windows in the Finder, and it’s 
meant to mimic a real desktop where you place things. Here’s how to 
change your Mac desktop to your liking:

Set which items show on the 
Desktop:

Choose Finder > Prefer-
ences (keyboard shortcut: 
Command-,) and click the 
General tab.

As you can see, there are 
three check boxes under 
Show these items on the 
Desktop: (1) Hard disks; 
(2) CDs, DVD and iPods; 
and (3) Connected servers. 
Notice that an item disap-
pears from the desktop if 
you uncheck one, and it’s 
displayed if you check the 
box for it. Since many users 
aren’t connected to a server, 
the boxes for Hard disks and 
CDs, DVE and iPods are 
checked by default.



Some people like to maintain a totally clean desktop and do so by uncheck-
ing all the boxes. Of course, this approach can also mean not putting any 
documents on the desktop. More on this later.

As we learned last month, there are a few additional preferences that can 
be set. There are check boxes for whether folders open in a new Finder 
window and whether new windows open in column view. There is also a 
pop-up menu under “New Finder windows open:” that lets you choose 
where a new Finder window opens onto (your Home folder, your Documents 
folder, the top level for your computer, your start-up hard drive, your iDisk 
is you’re using .Mac, or any other folder or drive that you choose). Finally, 
you can also decide whether or not to use spring-loaded folders and win-
dows by checking the box as well as setting the delay time before folders 
spring open.

Set how items appear on the Desktop: 

Choose View > Show View Options (keyboard 
shortcut: Command-J) to set how you want the icon 
size, text size, label position, and grid arrangement of 
the Desktop to appear. View Options also lets you set 
other display features (Snap to Grid, Show item info, 
Show icon preview, and Keep arranged by). Thus, you 
have a lot of control over how items appear on the 
desktop. There is a similar set of view options for 
windows as well.

Adjust these customizing features to set up the desk-
top for the way you like to work. For example, you 
might find it easier to spot a desired file on the Desk-
top quickly if you choose Keep Arranged by Name.

Tip: There is a natural tendency to use the Desktop 
for temporary storage of files, such as for those that 
are a work in progress. Even Safari defaults to using 

the Desktop for downloaded files. Often, users place aliases to commonly 
used documents and applications on the Desktop. The result can often be 
dozens of items on the Desktop. The Desktop becomes a sort of scratch 
pad. While this approach works for some, it’s not particularly good from an 
organizational standpoint. The more items you have on the Desktop, the 



more you have to search through to find the one you want. Sometimes they 
even get hidden behind open windows.. 

One way around this situation is, of course, to put items away into folders 
that you’ve set up in the Documents folder. However, a first step might be 
to create a new folder—call it the Desktop Stuff folder or whatever—in the 
Documents folder and periodically move Desktop items there. Then, once a 
week, drag everything from the Desktop to this folder. You might even vio-
late the “clean Desktop” rule and place an alias to your Desktop Stuff folder 
on the desktop for convenience and as a reminder. Of course, this approach 
merely postpones the problem of categorizing and dealing with these items, 
but it does help organize your Desktop.

Set how items appear in Finder windows:

First, open a Finder window by choosing File > New Finder Window 
(keyboard shortcut: Command-N). Then choose View > Show View Op-
tions (keyboard shortcut: Command-J) to set how you want the icon size, 
text size, label position, and grid arrangement of the window to appear. The 
available options depends on which window view you choose to use (icon, 
list or column). Here are the three variations for view options:

 List View   Icon View       Column View



The options for the List and Icon views are similar. Both let you set the icon 
size and text size, although in List View you can only choose between small 
and large icons. 

In List View you can also control which information columns are displayed 
(Date Modified, Date Created, Size, Kind, Version, Comments, and 
Label). You can also decide if relative date information is presented (yes-
terday and today; sorry but no “tomorrow”), instead of absolute dates.

In Icon View, the features are similar to those for the Desktop View (Snap 
to Grid, Show item info, Show icon preview, and Keep arranged by). 
An additional feature allows you to change the background of the window 
(White, Color and Picture). 

If you click on the Color button, a small window icon is displayed. Click on 
that icon, and the Colors window is displayed from which you can choose 
the background color for your window. Similarly, if you click on the Picture 
window, a Select button appears. Clicking on the Select button brings up 
an Open dialog box which opens to the Desktop Pictures folder (found in the 
Library folder on your hard drive) from which to select a picture file to use 
as the window’s background. 

Another important option is whether or not you want the customization to 
apply to just this window or all Finder windows.

Set Up The Sidebar

The Sidebar is an area located at the left of a Finder window (and in Open 
and Save dialogs), where you can set up easy access to commonly used 
items, such as storage volumes, folders, applications, and documents. In 
the Finder, single-clicking something in the sidebar navigates directly to it if 
it’s a folder or volume, and opens it if it’s a document or application. The 
icons in the sidebar represent things you can jump to moving instantly 
through the hierarchy of folders to the desired item or location rather than 
having to navigate the hierarchy one level at a time.

The sidebar is divided into two regions. The default icons for each region 
are set in the Sidebar tab of the Finder Preferences window:



The upper region is automatically 
populated with icons for all the 
storage volumes that fall into cer-
tain categories that you choose in 
the Sidebar tab of the Finder 
preferences window—hard disks, 
removable media such as CDs, 
your iDisk, etc. 

The contents of lower region of the 
Sidebar is yours to control. In the 
Sidebar pane of the Finder pref-
erences window, you can set 
whether or not icons for the Desk-
top, Home, and Applications fold-
ers appear in the sidebar. The de-
fault is to have them appear—a 
good recommendation. The default 
set up in Mac OS X is to also in-
clude icons for the following addi-
tional folders: Documents, Favor-
ites, Movies, Music, Pictures and 

Utilities. You can also add more.

For other files and folders, you can add them to the Sidebar by dragging 
their icons into the lower region of the sidebar. You can also arrange the 
contents of the lower region however you like, by dragging the icons to dif-
ferent locations within the region. This is a drag and drop operation. Simply 
drag an icon into a space between icons, not on top of one. As you drag an 
icon, the others will move out of your way, just as they do when dragging 
icons in the Doc. To remove an icon, just drag it out, and it will disappear in 
a puff of smoke, again just as when you drag something out of the Dock. 

You can customize the lower part of the sidebar so that it contains any 
items you like, in any order you like. So what should you put there? The 
sidebar is there for your convenience and productivity. It should provide 
easy access to frequently used material—material that you might want to 
jump to quickly at any time, from any Finder window or Open and Save dia-
log. When you customize the sidebar in any Finder window, you are cus-
tomizing it for every Finder window, as well as for all Open and Save dia-



logs. One folder I’ve added to my Sidebar is called Apps, and it contains ali-
ases for frequently used applications. I’ve done the same for frequently 
used documents, and my Docs folder is also in my Side bar. So is my Inter-
net Downloads folder.

Upcoming Beginners SIG Meetings

There won’t be a Beginners SIG meeting in May as I won’t be available. At 
the June Beginners SIG meeting, we’ll continue with more customization 
tips for Mac OS X.

--Steve Parker



”Q & A” Sessions / Announcements

The March and April Questions and Answers session included discussions 
about Finder tips, the recently released software updates, Safari and prob-
lems with web pages and where to find Apple discounts.

Finder Windows

As a followup to Steve Parker’s March Beginners Session, we further dis-
cussed Finder window size and location. One member noted that folders 
don’t seem to “remember” their previous size and location when reopened 
in the Finder. It was noted that there is a greater likelihood of that informa-
tion being “remembered” for individual windows if you open the window, 
change it to its preferred location and size and then immediately close the 
window without doing anything else. It seems as if the more you do after 
resizing or relocating a Finder window, the less likely that the Finder will 
“remember” those changes the next time the window is opened.

Safari Compatibility

We discussed Safari compatibility with web pages when a member noted 
that some websites would not load when Safari was used as the web 
browser. This would normally make one suspect that Safari was misbehav-
ing and causing the problem. However, the programmers working on Safari 
at Apple are very serious about making Safari religiously comply with cur-
rent web programming standards. Hence, a problem opening or viewing a 
web page in Safari is actually more likely a problem with the way the web 
page was coded as opposed to a problem with Safari.

Nevertheless, if you find a web page that gives Safari problems, Apple 
wants to hear about it and you should send a bug report about the problem 
to Apple. Note: Don't file a problem report with Apple if the website states 
that it will not work with Safari. Instead, contact the owner of the website 
to complain (and consider boycotting the website!).

Here is a link to a somewhat complicated web form to file a bug about Sa-



fari (or about any Apple software) with Apple:

http://developer.apple.com/bugreporter/bugrptform.html

An easier way to submit a problem with Apple's web browser Safari (such 
as a web page that won't load properly) is to, when in Safari, choose "Re-
port Bugs to Apple..." under Safari's “Safari” menu, fill in the information in 
the box that appears and then click on the “Submit” button.

Software Updates

Just before the March meeting, Apple released some important software 
updates. An update to OS X - Tiger brings it to version 10.4.9. QuickTime 
was recently updated as well as iTunes and iPhoto 6. As usual, Apple rec-
ommends that all users install these updates. (There are not only functional 
fixes and enhancements included in them but also important security fixes.) 
Members were reminded that a good time to make sure their important 
data is backed up is before applying extensive software updates. Adden-
dum: An important security update was issued by Apple on April 19, during 
the week after our April meeting.

Apple Discounts

If you don’t absolutely need a brand spanking new piece of Apple hardware, 
significant discounts on Apple “refurbished” gear can be found online. This 
equipment is refurbished by Apple and usually carries the same warranty as 
equivalent new hardware. Yet prices can be 10% to 40% lower than new 
gear… quite a good deal! Our local Apple Retail Store will receive some 
“credit” if you start your online shopping from the store’s web page. So, 
support out local store and go to the following link to shop:

http://store.apple.com/Apple/WebObjects/AppleStoreCustom?qprm=71666

If you are looking for discounted items, scroll down that page and click on 
the “SAVE” picture near the bottom of the right column.

http://developer.apple.com/bugreporter/bugrptform.html
http://developer.apple.com/bugreporter/bugrptform.html
http://store.apple.com/Apple/WebObjects/AppleStoreCustom?qprm=71666
http://store.apple.com/Apple/WebObjects/AppleStoreCustom?qprm=71666


Application Preferences

One way to try and “rein in” problematic applications in OS 9 and earlier 
was to delete the application’s “preference” file, which tended to be easily 
found in the “Preferences” folder within the OS 9 “System Folder.” In OS X, 
deletion of the preference file of an application can be similarly helpful, but 
that file may be a bit more difficult to locate under OS X. The application 
that was discussed at the meeting that will help you associate ".plist" (pref-
erence) files with the proper application in OS X is “AppZapper.” Find it 
here:

http://appzapper.com/

Web Receipts

We discussed the “web receipts” capability of OS X 10.4 (Tiger) at a previ-
ous Double click meeting. Briefly, when you have purchased an item on the 
web, you are often encouraged to “print this screen” to serve as a receipt of 
your transaction. In OS X 10.4, from the print dialogue box, via the PDF 
button you can choose to “Save PDF to Web Receipts Folder.” This will place 
a PDF “printout” of the web page receipt in a special folder in your “Docu-
ments” folder. Appropriately, that folder is entitled “Web Receipts.” The ad-
vantages of using web receipts include saving paper and printing supplies 
and having your receipts all gathered in one place.

A disadvantage is that if you order again from he same site, an earlier web 
receipt for that site may be overwritten when you save the new web re-
ceipt. One of our Double Click members was affected by this and asked if 
that situation could be avoided. Acting on a recollection of Jim Macak, Marc 
Wolfgram found a workaround for the auto-deletion of old web receipts on 
the “Mac OS X Hints” website. Here is the URL for that information:

http://www.macosxhints.com/article.php?story=2007020700285547

http://appzapper.com
http://appzapper.com
http://www.macosxhints.com/article.php?story=2007020700285547
http://www.macosxhints.com/article.php?story=2007020700285547


Video Tutorial Links and Info
In March, we viewed a QuickTime video by Chris Breen, an editor at 
MacWorld, which was produced exclusively for Macintosh User Groups. The 
video was about enhancing your browsers.

Member Presentations
Long-time Double Click member Pat Kenney talked about his multi-year Mac 
experience and satisfaction with the Macintosh platform.

Double Click Elections
At the March meeting, we began the annual Double Click elections process 
by soliciting nominations for officers and board members. Further nomina-
tions were accepted at the April meeting and the elections were held imme-
diately thereafter. The four officer positions were uncontested and the cur-
rent office-holders were reelected by consensus. There were five nominees 
for the three Double Click Director positions and that vote was held by se-
cret ballot. The final election results were:

President   Jim Macak
Vice-President  Gene Braun
Secretary   Jerry Smaglik
Treasurer   Mal Bertsch
Director   Chuck Floading
Director   Kevin Sears
Director   Bob Stone

We commend those who volunteered to run for the Director position and 
give our special thanks to outgoing Director Patricia Lidicker, who served as 
a Double Click Director for the past few years.



Main Presentation - March

“Music, Photos and Video:
Mobile Entertainment on the iPod”

Presented by Gene Braun, Double Click Vice President.

Gene provided a fine demo of the full iPod lineup and presented the iPod/
iTune synergy in an interesting and informative manner. Although most of 
the information that he discussed can be found on Apple’s website at 
http://www.apple.com/itunes/, Gene personalized the demonstration, pro-
viding useful information on how he uses the iPod/iTunes family of products 
in his daily life.

Main Presentation - April

“Photo Fixing on a Budget:
Photoshop Elements”

Presented (and reported) by Bob Stone, Double Click board 
member and a photographer.

Adobe’s flagship digital photo editing application, Photoshop, 
will cost you a pretty fair chunk of change, having a list price of $650. How-
ever, as we found out at Bob’s April presentation, Adobe Photoshop Ele-
ments 4, the current “slimmed down” version of Photoshop that is available 
for Macintosh computers, is a bargain, costing about $80. With it, we can 
alter photos and other digitized material at will, equaling what the pros do 
in the full Photoshop.

http://www.apple.com/itunes/
http://www.apple.com/itunes/
http://www.adobe.com/products/photoshopelmac/
http://www.adobe.com/products/photoshopelmac/
http://www.adobe.com/products/photoshopelmac/
http://www.adobe.com/products/photoshopelmac/


Bob recommended two approaches for learning Photoshop Elements: Buy 
any Photoshop book by Scott Kelby to get the best, most delightful ap-
proach from a book. His website is http://www.scottkelbybooks.com. Sec-
ondly, if you want to learn quickly with a great instructor, check out the UW-
Waukesha Photoshop Elements course taught by Lynne Reiger. The 15 hours 
of classes (on computers with Photoshop Elements installed for each stu-
dent) are generally given over six Monday or Tuesday nights from 6:30 to 
9:00 PM. (The advanced class meets four times on a different night.) A spe-
cial summer session (beginning June 11) will be offered both during the 
daytime and at night.

Bob demonstrated how to clear up a blemish on skin or fix any other irregu-
larity like a dust spot or scratch. Choose the “clone” tool, adjust the "brush" 
size to approximate the width of the blemish, then position the circle 
(“brush”) on an unblemished area you wish to “steal” or “clone” from. Next 
press OPTION and click the mouse to capture the area under the circle. Now 
move the circle over the area to be fixed and click the mouse. Voila! You 
have cloned a portion of the image onto another spot. (The original point of 
selection changes from a circle to “+” as the mouse is repositioned and 
pressed.) If you drag the mouse rather than just click it, you can move 
along the length of a scratch (or telephone wire, etc.) to continually clone 
from where the “+” is to where you slide the circle.

Bob noted that Elements includes so many tools that do so much! Even 
placing type fonts, creating drop shadows, cropping, extracting items from 
their surroundings - on and on, with several ways of doing the same func-
tion. Photoshop Elements is not a “lite” or limited functioning software any 
longer. Elements is Photoshop without all the specialty depth we would 
never use. Elements has what we truly need to use on a daily basis to edit 
our photos. For the functions missing from Elements that are in the full Pho-
toshop, there is usually a work-around to accomplish the same photo edit-
ing task.

http://www.scottkelbybooks.com
http://www.scottkelbybooks.com


May 18th Meeting Preview:

“Computer Networking Basics:
Connecting Your Macs to the Max!”

Presented by Marc Wolfgram,
Double Click Vice member and

a Mac consultant

At a recent Double Click meeting, an audience poll revealed that a large 
percentage of members owned more than one Macintosh. This led to the 
choice of our main topic for the May meeting, which will provide useful and 
interesting information to anyone wanting to share information between 
multiple Macs and/or the outside Internet world.

Our presenter of this networking demonstration, Marc Wolgram, has been 
involved in the implementation and maintenance of computer networks 
ranging from the simple to the complex. He’ll share lots of networking ba-
sics with us so we can get our multiple Macs “talking” with each other, shar-
ing files, peripherals (like printers) and an Internet connection.

After this meeting, with a bit of networking hardware in hand (or maybe 
not, if you have wireless capabilities), you will be able to create a basic 
home network and join your Macs into a cohesive computing community!

Check the Double Click website for more meeting information:

www.double-click.org

http://www.double-click.org/
http://www.double-click.org/
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